Jump to content

Recommended Posts

Is anybody else having issues getting access to the forum (and Kitelife as well) using Tapatalk on an iPhone 4? I have deleted and reinstalled but still no joy. kid_cussing.gif Usually there is an update for the app when this happens but I've checked and there isn't one.

Rob

Share this post


Link to post
Share on other sites

On a related note, while I can access the forum just fine through Tapatalk on Android 2.1, I have been having a frequent (but not consistent) problem with multiple threads I have previously read showing up as unread again.

Share this post


Link to post
Share on other sites

And I thought I was the only one having trouble accessing this forum through Tapatalk. I've also uninstalled and reinstalled Tapatalk on my iPhone 4, but no luck.

Share this post


Link to post
Share on other sites

It says to contact Forum Administrator....

Lucky I just found how to see the PC setup on my iPhone.

Share this post


Link to post
Share on other sites

It says to contact Forum Administrator....

Lucky I just found how to see the PC setup on my iPhone.

It is not working here. Same message, to contact Forum Administrator...

Felix

Share this post


Link to post
Share on other sites

Not working on my lowly iphone 3 either. kitelife and gwtw forums stopped working too. Updated app, no change.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...