Jump to content
Stone in Shoe Bob

Two possibly related iPad/Forum comparability issues.

Recommended Posts

1. What is Tapatalk an what will it do for me that Safari won't.

And

2. Has anyone else had problems with "Return" working when composing a post, but being lost when the Post is Posted. This post, see link was posted a two paragraphs, but shows as one.

http://www.revkites.com/forum/topic/5793-revolution-25th-anniversary-100-strong-at-wsikf-aug-19-24-2013/?p=92589

Share this post


Link to post
Share on other sites

On my Android phone, I find that the Tapatalk app is a lot faster than using the forums through a browser. It has some odd limitations though, like not showing me the locations of members.

I think you have to leave a full blank line to get paragraph breaks. I.e., hit Return twice. Lots of text-to-html processes work this way.

Share this post


Link to post
Share on other sites

1) Tapatalk is optimized for mobiles and tablets. It won't load the full site, more of a shorthand version. I use it all the time as I mostly access with my iPhone. <br /><br />2) When you say "return" you mean a line break? Does a weird set of characters get inserted instead of the line break? <b/r> like that or similar? I had this for a while. I had to delete my plug in, Tapatalk app, clear my cookies the reinstall Tapatalk. <br /><br />Hope that helps. <br />Rob

Share this post


Link to post
Share on other sites

Tappatalk - I tend not to access the forum from my phone, I find it to fiddly, I use mostly iPad and I can’t say I’ve had any issues with speed so I don’t think I will be bothering with Tappatalk. I was just getting a bit frustrated with the “Please Buy Me” prompts I keep getting.

As for the Line Break/Return problem that is a real weird one, sometimes it happens and sometimes it doesn't There seems to be no logic to it at all. Both the post at the top of this thread and the example posted in it were posted from my iPad one is displayed as composed and the other isn't. I don’t think this is something we are going to crack, I am just going to have to live with this one, it’s not a biggie.

Thanks folks.

Oh and BTW, i am posting this from my PC so this will be fine.

Share this post


Link to post
Share on other sites

An update on the return problem.

Posts composed in Pages, show the Return symbol (two vertical lines that look a bit like a backwards P) in the blank lines, copy & paste the reply into the Reply box and Post,and the blank lines are lost. However once posed if I press Edit Post to call up the edit screen and then press Submit Edited Post, without actually editing the missing blank lines are back

This post has been composed in the forum Reply Box, with a blank line between the three paragraphs, it will be interesting to see how the returns work.

Share this post


Link to post
Share on other sites

I'm reading in Tapatalk on Android and I see blank lines between the paragraphs in that post. Do you not see them? Or did you edit them in later?

Share this post


Link to post
Share on other sites

Yes, see the post above yours. I didn't see it as a Forum viewing problem, I saw it as a posting problem, especially as the non edit resolves it but I suppose it is a posibility.

Share this post


Link to post
Share on other sites

Sorry to have taken so long on this...

Just did a full TapaTalk upgrade (we may have missed one small component last time), hoping it works alright now?

Share this post


Link to post
Share on other sites
No worries John it's not a major problem barley qualifies as a "quirk" I just thought people ought to be aware.

Oh and I don't use Tappa Talk.

It appears the quirk is still there. Though the "Returns" are not lost, just not recognised.

In the puts above they are not actioned yet when I Quote in a Reply the quote in the composition box is correctly formatted.

It will be interesting to se how it appears when I post the quote

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...