Jump to content

Click to go to first unread post


bazzeb
 Share

Recommended Posts

Hi all

is anyone else having bother with the go to first unread post feature

sometimes i click the box and it does what it should

other times it takes me to the first post in the topic and then you have to work your way to the first unread post which is a little annoying

This also happens on the kitelife forum

just wondered if this was something that only I was encountering or if everyone else was getting this happen randomly

Edited by BAZ
Link to comment
Share on other sites

It's not just you. This feature has not worked for me at all since the forum upgrade.

I would say >98% of the time it works correctly for me.

On those <2% of the time it goes to the top of the page which could randomly be the first or last page. When it is the first page, I probably clicked wrong.

I use exclusively Firefox now at version 3.6 on Windows 7 64bit.

Link to comment
Share on other sites

Wait, I take that back. It looks like it is working at least sometimes. I had given up on it out of frustration a while after the upgrade, but right now it seems to be working at least part of the time.

Now, if we could only get that classic blue skin... ;)

Link to comment
Share on other sites

I also thought it was working but it works less than 50% now and seems to be working less and less as time goes on. This is now true in all browsers.

This is just my thoughts but if this is happening with all browsers it seems to point to the fact that it is the forum software that is at fault

Any one else got any thoughts

Link to comment
Share on other sites

I love the fact you don't need to click the little yellow box to go to last read, I just click the link and it brings me there much easier that little box is almost microscopic even on a 37" monitor.

I like having both options. Go to first, or go to first unread.

I have no trouble with the size of the icon though. (And it's orange on my screen.)

2010-01-26_2051.png

Edited by Jeff
Link to comment
Share on other sites

I hate to say it but the forum upgrade has turned me more into a browser/lurker rather than a user.

No matter what browser I use it can't seem to remember me for more than a day or so. I have to go through more steps to find out what the active/most recent posts are.

At least this time I was able to sign in by selecting sign in...

-Alden

Link to comment
Share on other sites

I just started experimenting again too and have discovered that I am going to the last read post from either that orange square or the title of the thread so I take back what I said. It is not working right.

It does remember me on both my home and work computers though. It didn't at work, but now does. So one problem taken care of.

Overall, I am only so-so on the new forum. I like some of the new features, but the navigation, clutter and overall expansion of screen space to contain it has out-weighed the new stuff that is good.

Changes may have been required for security, but it is a fail on the part of the developers for not making the security better and leaving the look and feel of the old forum as is. The user interface wasn't broken so don't fix it.

Bart

Link to comment
Share on other sites

If all the links worked like advertized it would be great. The fact is, they do not. Not when we change browsers or minipulate the cashe or anything else. It should just work. I used to keep up with every thread. Now not so much. This applys to both here and Kitelife.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...